/operate/ - Endchan Operations

Let us know what's up

Posting mode: Reply

Check to confirm you're not a robot
Name
Email
Subject
Comment
Password
Drawing x size canvas
File(s)

Remember to follow the rules

Max file size: 350.00 MB

Max files: 5

Max message length: 4096

Manage Board | Moderate Thread

Return | Catalog | Bottom

Expand All Images


(60.12 KB 750x750 6hoQciS.jpg)
Anonymous 08/16/2019 (Fri) 06:15:24 [Preview] No. 10538
It's been very silent despite the migration and I think there's one reason behind it. On Chrome, the reply button does nothing now. New Topic doesn't work either. It's like those buttons are duds. Only in Internet Explorer and I able to post. What exactly is going on?


Anonymous 08/16/2019 (Fri) 06:19:59 [Preview] No.10539 del
Excuse my brain farts after insomnia. "Only in Internet Explorer am I able to post."


Anonymous 08/16/2019 (Fri) 14:40:35 [Preview] No.10540 del
Looks like the reply button is working on Chrome this morning.


Anonymous 08/16/2019 (Fri) 15:21:38 [Preview] No.10543 del
(8.15 KB 347x395 1415687483001.png)
Use IceCat or Palemoon.
And if you want Chrome, at least change to Chromium.
>Internet Explorer
picrel


Anonymous 08/17/2019 (Sat) 04:53:52 [Preview] No.10554 del
>>10543
Yeah nah personal use is not my complaint. I usually use Firefox but when things go dead I get suspicious and check with different browsers. Lots of anons are going to use Chrome and probably give up if buttons aren't working.


Anonymous 08/17/2019 (Sat) 06:06:46 [Preview] No.10555 del
>>10554
I didn't have any problems at work the last couple days on chrome, so I don't know. sometimes the button sorta freezes out which can lead to double posting though.



Top | Return | Catalog | Post a reply